Problem:
New users have no access to accounting data after creation, although rights have been assigned.
Cause:
In most cases, the problem is that the user rights were not assigned completely or correctly, or the rights assignment was not saved.
solution:
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Create user:
- In the “User Management” menu, go to “Create new user”.
- Enter all required information (username, password, email).
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Assigning roles and rights:
- Select an appropriate role for the new user (e.g. “accountant”, “administrator”).
- Review the rights associated with the role and adjust them manually as needed.
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Save and confirm:
- After assigning rights, be sure to click on “Save”.
- Make sure the changes are applied.
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Test user login:
- Let the new user log in with their login details and check their access to the relevant areas.
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Adjust rights as needed:
- If access is still restricted, check whether additional restrictions (such as IP filters, time limits) are active.
Further help:
In case of uncertainty or more complex user rights requirements, our support team is happy to help.
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